My Canon recently stopped shooting

Last month I was in a 1 day family trip to the desert to spend enjoy the cold weather, I took my camera with me to document this trip like always, we arrived there early morning and I started shooting then suddenly after an hour or so I picked up the camera and sounded funny and it showed an error screen and won’t shoot at all!

الشهر الماضي كنت في رحلة عائلية لمدة يوم واحد إلى البر للاستمتاع بالأجواء الباردة، وأخذت معي عدة التصوير لتوثيق الرحلة كما هي العادة، وصلنا في الصباح الباكر وبدأت بالتصوير فوراً وبعد ساعة تقريباً من تواجدنا هناك إلتقطت الكاميرا للتصوير وتفاجأت بصوت غريب وظهور شاشة خطأ على الشاشة ولم تقم بالتصوير بتاتاً!


c3z4f9fweaatnni

Err 20: A malfunction with the mechanical mechanism has been detected.

خطأ ٢٠: تم اكتشاف عطل في الأجزاء الميكانيكة


I started googling about it and it showed the same solution as in the screen itself which didn’t work. And the only mechanism part in the camera is the shutter, so after doing what I can with no good I send it to canon maintenance in Jeddah, Saudi Arabia which they told me that it was “Shutter Failure“so they got it replaced and back to work again thankfully

بدأت بالبحث عنها في قوقل وظهرت لي نفس الحلول الموجودة على الشاشة نفسها مع حلول اخرى تجريبية بدون أي فائدة. الأجزاء الميكانيكة الوحيدة في الكاميرا هي الغالق، لذا قمت بإرسالها إلى صيانة كانون الموجودة في جدة في السعودية وقاموا بالرد علي بعد أسبوع تقريباً واخباري ان الكاميرا لديها “فشل في الغالق” وقاموا باستبداله وعادت الكاميرا للتصوير بشكل طبيعي والحمدلله


I just wanted to share this experience as it may help another one in case it happens

Zuhair A

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s